diff options
author | Konstantin Ryabitsev <konstantin@linuxfoundation.org> | 2020-03-18 18:12:35 -0400 |
---|---|---|
committer | Konstantin Ryabitsev <konstantin@linuxfoundation.org> | 2020-03-18 18:12:35 -0400 |
commit | 71ba636c17343d81611eb244e6e3e7a610055fe7 (patch) | |
tree | 7b0cca0ba6a4fb1c6aa36cea7d80076113d789a0 /setup.py | |
parent | 8a0a359c76a25d74c3e2de6a350422ae9ca67798 (diff) | |
download | b4-71ba636c17343d81611eb244e6e3e7a610055fe7.tar.gz |
Use b4.VERSION for setup.py version info
No longer need to change version in both places.
Signed-off-by: Konstantin Ryabitsev <konstantin@linuxfoundation.org>
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -1,6 +1,7 @@ #!/usr/bin/env python3 import os +import b4 from setuptools import setup # Utility function to read the README file. @@ -13,11 +14,10 @@ def read(fname): return open(os.path.join(os.path.dirname(__file__), fname)).read() -VERSION = '0.3.3' NAME = 'b4' setup( - version=VERSION, + version=b4.VERSION, url='https://git.kernel.org/pub/scm/utils/b4/b4.git', name=NAME, description='A tool to work with public-inbox and patch archives', |